Puis-je utiliser un jeu nécessitant Pixel Shader 4 avec Pixel Shader 3 ?

Puis-je utiliser un jeu nécessitant Pixel Shader 4 avec Pixel Shader 3 ?

Y a-t-il un moyen? Juste parce que deux peuvent être joués par une carte ayant 1 Go de vRAM mais Pixel Shader 3. josefkakeeto 2012-06-24 19:19:39 oui, vous pouvez exécuter ce jeu mais au milieu des détails graphiques 2012-01-22 14:24:00 mieux vaut suivre la recommandation de limiter la carte graphique



détérioration des performances. Mike 2012-01-22 13:06:00 Si un jeu [moteur] requiert explicitement Pixel Shader 4, il ne fonctionnera pas sur une carte qui ne prend en charge que PS 3.0.





Si un jeu recommande une carte graphique avec PS 4.0, il y a de (bonnes) chances qu'elle soit rétrocompatible avec les cartes Pixel Shader 3.0 [en utilisant des paramètres graphiques inférieurs ou en perdant un peu de « eyecandy »]





La vapeur a un bon ligne directrice qui décrit la compatibilité.

Si le jeu suggère PS 4.0 mais ne nécessite que DirectX 9.0c, il y a de fortes chances qu'il fonctionne avec une carte PS 3.0.



Si le jeu nécessite DirectX 10 en plus de PS 4.0, il est peu probable qu'il soit compatible avec une carte PS 3.0.

Partager Partager Tweeter E-mail Guide du débutant pour animer un discours

Animer un discours peut être un défi. Si vous êtes prêt à commencer à ajouter du dialogue à votre projet, nous allons décomposer le processus pour vous.





Lire la suite
Rubriques connexes
  • Réponses
A propos de l'auteur Se servir de(17073 articles publiés) Plus de MakeUseOf

Abonnez-vous à notre newsletter

Rejoignez notre newsletter pour des conseils techniques, des critiques, des ebooks gratuits et des offres exclusives !

Cliquez ici pour vous abonner